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Conventions used in this User Guide 
IMPORTANT: Instructions that MUST be followed to complete a task. 

Best results are experienced when following these important alerts. 
 
INFORMATION: Important information about the Payment Terminal, your System or Software 

This information is useful for compatibility or maybe useful in understanding the 
relationship between the Payment Terminal and your system or software. 

 
NOTE: TIPS and additional information to help with trouble shooting or your configuration 

Beneficial TIPs and procedures to make integration or the use of the Payment Terminal 
easier with your system or software. 

 
RED TEXT: is a warning or is very important to the section. 
BLUE TEXT: is a notable sub comment to the section. 
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The Plugin is compatible with most Credit Card swipe readers with the capability to do “Keyboard 
Emulation Mode”. If your reader is not listed, it may still work. You will need to test it and see if is 
passing the information. The readers we have tested are listed below. 
 

There are different readers if you are using your merchant accounts online portal.  
You may have been sent an encrypted reader specific to that online portal. This will 
likely NOT work in the Payment Terminal since that reader is encrypted specifically to 
that portal.  You may need a separate card reader device for the Payment Terminal. 

 

CARD READERS - USB 
 

MAGTEK®  www.magtek.com 
 
MAGTEK Mini USB Swipe Card Reader 
 
Part Number:  MAG21040145 
Magnetic Stripe Reader – Color: Black  
Dimensions: 1.23” Height x 1.28” Width x 3.94” 
Length: Interfaces/Ports: USB - 2.0 USB  
Keyboard Wedge: Certifications & Standards 
System: Windows/MAC device with a USB port 
Type: Keyboard Emulation / Secure Data Spec

 

 
MAGTEK Dynamag USB Swipe Card Reader 
 
Magnetic Stripe Reader – Color: Black  
Dimensions: 1.23” Height x 1.28” Width x 3.94” 
Length: Interfaces/Ports: USB - 2.0 USB  
Keyboard Wedge: Certifications & Standards 
System: Windows/MAC device with a USB port 
Type: Keyboard Emulation / Secure Data Spec 
 

 

 
 

Generic Any USB Card Reader that has Keyboard Emulation 
 
Generic USB Swipe Card Reader 
 
Magnetic Stripe Reader – Color: Any 
Dimensions: 1.23” Height x 1.28” Width x 3.94” 
Length: Interfaces/Ports: USB - 2.0 USB  
Keyboard Wedge: Certifications & Standards 
System: Windows/MAC device with a USB port 
Type: Keyboard Emulation REQUIRED 
Brands: UIC, Logic Controls, Unitech, Other… 
 

 

 
  

Equipm
ent 
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KEYBOARDS w/CARD READERS - USB 
 

Generic Any USB Programmable Keyboard w/Magnetic Card Reader 
 
Generic USB Programmable Keyboard 
 
Magnetic Stripe Reader – Color: Any 
Keys: 104+ Card Reader needs to be programmable 
Length: Interfaces/Ports: USB - 2.0 USB  
Keyboard Wedge: Certifications & Standards 
System: Windows/MAC device with a USB port 
Card Reader: Keyboard Emulation  REQUIRED (Track1 & 2) 
Brands: Cherry, IDTech, Preh, Other… 
 

 

 

PRINTERS 
   

NETWORK Any normal network printer that the computer can connect to. 
 

POS Style Just about any.  A couple popular ones are below: 
 
Epson TM-T20 Thermal Receipt Printer 
        1 Ply Printer  Average Price $200 
Printer Type: Thermal line printing 
Paper Type: 88 mm and 58 mm settings 
Paper Ply: Single Ply White 
Print Speed: Max. 150 mm/sec (5.91 in/sec) 
Footprint: 146 x 140 x 199 mm (5.75 x 5.51 x 7.83”) 
Interfaces/Ports: USB - 2.0 USB, Serial 
System: Windows and others  
 

 

 

 
Epson TM-T88V Receipt Printer 
        1 Ply Printer   Average Price $325 
Printer Type: Thermal line printing 
Paper Type: 88 mm and 58 mm settings 
Paper Ply: Single Ply White 
Print Speed: Max. 300 mm/sec (11.8 in/sec) 
Footprint: 146 x 140 x 199 mm (5.75 x 5.51 x 7.83”) 
Interfaces/Ports: USB - 2.0 USB, Serial 
System: Windows and others 
 

 

 

Other Mentionable Printers; 
Thermal    1ply: Star TSP143II Receipt Printer TSP100 Series 
Dot Matrix 2ply:  Epson's Receipt Printer TM-U220-32K 
    Epson Receipt Printer - TM-U220D 
   SP512 Star Receipt Printer - SP500 Series 
   SP542 Star Receipt Printer w/Auto Cutter - SP500 
    … and many more. 
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The Current version of the Payment Terminal can always be found on www.PTSetup.com . 
There are also full up to date instructions on this website that is in line with the current release of the 
Payment Terminal. This User Guide is for reference purposes only and may not the current version. 
 

Compatibility List for the Payment Terminal 
1. Desktop OS Supported: Windows – Vista, 7, 8, 8.1 or 10 

Vista is not recommended for QuickBooks® (per Intuit®) 
Windows XP is NOT SUPPORTED since April 8, 2014.  

Recommended is: Windows 7, 8, 8.1 and 10 
2. Server OS Supported: Windows Server 2008 SP2 or later (Including 2012 R2) 
3. QuickBooks® Supported: Pro, Premier, Enterprise and Accountant 

2009 or later (Including 2015) – U.S. and Canadian Versions 
4. .NET Framework 4.5.1 Full version or later + Security Patches. 

 

BEFORE YOU START 
1. Required: Windows .NET Framework 4.5 or newer + Security Patches 
2. QuickBooks® Update completed to the latest revision 
3. Current BACKUP of your QuickBooks® company file (always a good idea) 
4. “Administrator Rights” to your computer 
5. “Admin User & Password” or the main QuickBooks® User 
6. Payment Terminal Credentials handy (Received after software registration) 

 

For BEST results: Disable QuickBooks® from running in the background 
1. In QuickBooks®: Choose Edit > Preferences > General > My Preferences 
2. Click to CLEAR the checkbox: [_] Keep QuickBooks® running for quick startups. 
3. Click [ OK ] 

*After you close QuickBooks® or restart your computer, QuickBooks® won’t run in 
the background. 
*QuickBooks® Quick Startup is a feature in QuickBooks® 2011 or later and is the 
application process (QBW32.exe) found in the Windows Task Manager. 

 

First time on each computer: You must start QuickBooks® as the QuickBooks® 
Admin User so the payment software can register, insert the Certificate to the 
QuickBooks® company file and/or pull required data to the Payment Terminal.  

After you have the Payment Terminal setup, you can close the QuickBooks® 
company file and log in as any user. File > Close Company/Logoff 

 

Server Installation: When installing the Payment Terminal on a server where 
multiple people may access it at the same time, be sure to check the box in 
Application Settings for Server:   Performance Settings > Server Installation [_]  

 
 

Pre Installation 
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Below is the short version of the Payment Terminal desktop installation; 
Software Download Website:   http://ptsetup.com/download.cfm 

1:  Close QuickBooks® 
2:  Download and Install QBFC13.exe and then PTSetup.exe 

If updates to .NET require a reboot, reboot the computer at this time. 
3:  Open QuickBooks® and log in as the QuickBooks® Admin User 
        (Required the first time you open the Payment Terminal on a computer) 
4:  Open the Payment Terminal by clicking on the icon on your desktop     
5:  Accept the Certificate:  (ONLY first time when connecting, per QB company file) 

  (_) Yes, whenever this QuickBooks® company file is open... 
  [_] Allow this application to access personal data… 

      Click [ Continue ] then [ OK ]. 
6:  Enter the Payment Terminal Account Credentials. 
 Connections >  

Display Name: (Whatever name you want to show on the screens) 
Company ID:  

Store Key:  
User ID:  

  Once entered, Click [ TEST ] Wait for the terminal to test then [ SAVE ]. 
  Enter additional Accounts, follow the instructions in the Payment Terminal 

7:  Additional Settings 
 AVS Options >  
    Highlight AVS Bill To Fields 
    Checking creates a RED line around the field as a reminder to enter the data 
  Commonly used AVS fields for credit card processing discounts: 
       [_]  Address Street Number 
       [_]  City 
       [_]  Zip/Postal Code 
    Additional popular items; 
         [_]  Email  (Used in sending email receipts from your merchant account)   
    If you want to FORCE a user to enter at least 1 digit in the fields; 
         [_]  REQUIRE highlighted fields to process transactions  
 Posting Options >  
    Invoices and Statement Charges 
       Deposit To Account   [_]  Typically “Undeposited Funds” 
    Unapplied Payments   
       Deposit To Account [_]  Typically “Undeposited Funds” 
       AR Account  [_]  Typically “Accounts Receivable”     
    Then click [ Save ] at the bottom right of the screen. 

You are now ready to process. Logout as QuickBooks® Admin user and Login as any user. 
 
Single Customer” is your replacement for "Receive Payments" in QuickBooks® when 

accepting Credit Cards and ACH/EFT payments. It's fairly simple and works very similar to 
how you are used to processing within QuickBooks®.  

Installation  
Installation  



 

Payment Terminal for QuickBooks® Pro, Premier, Enterprise and Accountant 2009 or later  7 

 

TROUBLESHOOTING 

What if the Payment Terminal does not work or open? 
 Check the bottom Windows task bar. The Payment Terminal may be 

hidden behind QuickBooks® and other screens. 

 The Payment Terminal will not open unless a QuickBooks® Company File 
is open. 

 Payment Terminal won’t open first time: Log into QuickBooks® as the 
“QuickBooks® Admin User” and try again. 

 The Payment Terminal can ONLY have 1 QB Company File open at a time. 

 The Payment Terminal will not open if QuickBooks® or the Payment 
Terminal is in "Windows Administrator Mode" for security reasons. 

 QB File Manager issues: If the Payment Terminal will not open, you may 
have to stop all QuickBooks processes and start fresh. 

Open Task Manager and “End Process” on all items starting with 
“QB…” or QuickBooks® related icons.  Then restart QuickBooks and 
the Payment Terminal. 

 Make sure Windows and QuickBooks® UPDATES are completed and 
current.  

 If you get a pop‐up called QuickBooks® “Run‐time error…” 
Find the QuickBooks® icon, right‐click and run QuickBooks® as a 
“Windows Admin” 1 time and get to the Company File Login screen. 
Cancel the login and exit QuickBooks®. Then Start QuickBooks® 
normally. 

What if the Payment Terminal is giving an Error? 
 If you are getting a message that Windows needs to configure the 

software. This is a “User Rights” issue on the computer; 
a. Click the [OK] and allow Windows to try and make the changes. 

Then reboot the computer. 
b. You may need to log out of Windows and log back in as the 

Windows “Admin User” and reinstall the software. 

 If you get a large pop-up Error window, Please complete the Name, 
Phone and Email information and send the error report. Someone will 
contact you directly to help with any troubles you are having. 

 

   

Troubleshooting  
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CLEANUP OF UNUSED SOFTWARE 
In order to insure you are processing on your correct merchant accounts and avoid 

interruptions and confusion, we recommend that uninstall old or unused software 
from the computers and servers.  

The Payment Terminal for QuickBooks® will work with QuickBooks®, process transactions 
and function even though you may have other software or services current installed 
are currently being used, Including Intuits Merchant Services. Once you have 
processed transactions through the Payment Terminal you will likely terminate the 
other software and merchant processing so you are not double billed. 

If you are currently using a hardware terminal, you can keep that hardware terminal as a 
backup incase the computer or your internet services is out of commission. Contact 
your merchant account representative if you need to configure your hardware. 

UNINSTALL old software 
A) Even though you can use the Payment Terminal while other QuickBooks® integrated 

software is on your computer, we recommend uninstalling any other processing 
software to cut down on confusion and calls on why the other may not be working.  
1. Win 7: Click Start > Control Panel > Programs > Programs & Features 

Win 8: 2 ways to do this: 
I. KB Windows key and type “Control Panel” > then same as Win 7 

II. Right‐click the Windows icon > then same as Win 7 
2. Select the other processing software: i.e. VPhone, QBpay, etc. 
3. Click Uninstall or Change and then Uninstall 
4. Once Uninstalled, close the Control Panel screen 

 
B) Remove the old certificates from each QuickBooks® company file. 

1. Open QuickBooks® and log in as the QuickBooks® Admin User 
2. Switch to Single User Mode (if there are multiple users for QuickBooks®) 
3. Click Edit > Preferences … > Integrated Applications  
4. Click on the Company Preferences tab 
5. Select the name of the certificate to be removed: i.e. VPhone, QBpay, etc. 
6. Click [ Remove ] and then [ Yes ] 
7. Click [ OK ] to save the changes to QuickBooks® 

 
   

Post Installation  
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  SERVER INSTALLATION 
The server installation is very similar to the desktop installation with a couple additions. 

 Log into the Server as the Server Admin User for the installation 

 Select [_]  Server Installation under the Payment Terminal Settings screen 

 Verify or give your Users access to the software 
 Software Download Website:   http://ptsetup.com/download.cfm 

1:  Close QuickBooks® 
2:  Download and Install QBFC13.exe and then PTSetup.exe 

If updates to .NET require a reboot, reboot the computer at this time. 
3:  Open QuickBooks® and log in as the QuickBooks® Admin User 
        (Required the first time you open the Payment Terminal on a computer) 
4:  Open the Payment Terminal by clicking on the icon on your desktop    
5:  Accept the Certificate:  (ONLY first time when connecting, per QB company file) 

  (_) Yes, whenever this QuickBooks® company file is open... 
  [_] Allow this application to access personal data… 

      Click [ Continue ] then [ OK ]. 
6:  Enter the Payment Terminal Account Credentials. 
 Connections >  

Display Name: (Whatever name you want to show on the screens)
Company ID:

Store Key:
User ID:

  Once entered, Click [ TEST ] Wait for the terminal to test then [ SAVE ]. 
  Enter additional Accounts, follow the instructions in the Payment Terminal 

7:  Additional Settings 
 AVS Options >  
    Highlight AVS Bill To Fields 
    Checking creates a RED line around the field as a reminder to enter the data 
  Commonly used AVS fields for credit card processing discounts: 
       [_]  Address Street Number 
       [_]  City 
       [_]  Zip/Postal Code 
    Additional popular items; 
         [_]  Email  (Used in sending email receipts from your merchant account)   
    If you want to FORCE a user to enter at least 1 digit in the fields; 
         [_]  REQUIRE highlighted fields to process transactions  
 Posting Options >  
    Invoices and Statement Charges 
       Deposit To Account   [_]  Typically “Undeposited Funds” 
    Unapplied Payments   
       Deposit To Account [_]  Typically “Undeposited Funds” 
       AR Account  [_]  Typically “Accounts Receivable”     
    Then click [ Save ] at the bottom right of the screen. 
8:  Server Installation additional setting 
 Performance >  

                                                  Click  [_]  Server Installation 
                                                    This allows multiple instances of the software to be open at the same time 
    Then click [ Save ] at the bottom right of the screen. 
   Add access for your users 

Depending on your server setup, add Icons for the software to the user profiles and verify that the 
users can open the software. 

 

Server Installation  
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